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1. Panoramica del prodotto 
 

Questo software (HEM-HyperElectronicsMappers) per il controllo remoto è stato 
progettato per essere installato in un PC per l’uso all’interno di un sistema di 
sorveglianza. Con il software HEM è possibile controllare un numero illimitato di 
videoregistratori DR-N4 attraverso l’impostazione di mappe grafiche.  

   
1.1 Caratteristiche  

Monitoraggio e controllo di tutti i DVR collegati al PC 
 

 Monitoraggio, gestione e controllo remoto di un numero illimitato di DR-N4 
 Controllo audio bi-direzionale 
 Controllo remoto video, audio e allarme in entrata 
 Controllo remoto uscite di allarme 
 Controllo remoto telecamere speed-dome 
 Controllo remoto funzioni GPS/POS  
 Aggiornamento software a distanza e programmazione videoregistratori  
 Invio di messaggi di allarme di notifica 

 
Backup, riproduzione video/audio nel PC 
 

 Riproduzione da remoto dei file audio/video salvati nei DVR 
 Salvataggio dei file riprodotti nell’Hard Disk 
 Riproduzione dei files salvati nell’hard-disk locale 
 Possibilità di realizzare snapshot 

 
Utilità 
 

 Mappe elettroniche fatte su misura per diversi requisiti di videosorveglianza 
 Illimitati livelli di mappe con collegamenti ipertestuali 
 Possibilità di inserire nelle mappe icone dinamiche come videocamere, 

ingressi/uscite di allarme, DVR ecc. 
 Monitoraggio e controllo simultaneo di diversi DVR su una singola mappa 
 Numero illimitato di dispositivi/mappe/icone 
 

Sicurezza e protezione 
 
Password per l’accesso ai DVR 

   Password per accedere a HEM 
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2. Installazione 

 
Requisiti di sistema 

 
Si raccomanda di installare il software HEM utilizzando un PC che soddisfi i seguenti 
requisiti di sistema per evitare che si verifichino dei problemi quali la lentezza del di 
riproduzione o il blocco del software 
 

 PC 
Compatibile IBM PC/AT  

 
 CPU 

Intel® Pentium® 4, 1.6 GHz o superiore. 
 

 OS 
MicroSoft® Windows® XP, Windows® 2000 with SP4, Windows® Vista. 

 
 Monitor 

1024 x 768 o superiore. 
 

 Memoria (DRAM) 
512MB o superiore, minimo 1024MB raccomandati.   

 
 Interfaccia di rete 

Ethernet, 10/100 Base-T per LAN, o altre interfacce che possono essere collegate 
ad internet 

 
 DirectX 

MicroSoft® DirectX® 9.0 o superiore. 
 

 Altro 
Windows XP KB319740 Package se Windows XP SP2 è installato. 

 
Prima di eseguire il software HEM nel PC assicurarsi che: 
 
1. DirectX® End-User Runtime 9.0 o superiore deve essere stata installata 

correttamente nel PC. Se non è così visitare il link www.microsoft.com per 
scaricare gratuitamente il file.  

 
2. Windows XP KB319740 Package è stato installato correttamente se il PC è in 



MANUALE UTENTE  

SOFTWARE HEM 
Pagina: - 4 -                                                                                                     
 
                                                           
 

 
DSE s.r.l. – ITALY – WWW.DSE.EU 

 
 

esecuzione con  Windows XP SP2.  Se non è così visitare il link 
http://www.microsoft.com/downloads/details.aspx?FamilyId=9B5EDFC8-A4BB-
4080-9063-6518166E2DAB&amp;amp;displaylang=en per scaricare 
gratuitamente l’aggiornamento. 

 
3. Impostare la risoluzione dello schermo di almeno 1024x768 e il colore a 32 bit. 
 
4. Per visualizzare meglio il software sul PC si consiglia di usare lo stile di 

visualizzazione di Windows XP. 
 

 
Installazione 
 
L’ utente del PC deve disporre di una accesso amministratore per poter installare 
il programma, altrimenti il processo non andrà a buon fine e sarà mostrata una 
finestra di dialogo di errore. 
 
Per installare il software HEM nel vostro PC, inserire il CD nell’unità 
CD-ROM/DVD-ROM, quindi fare doppio clic sul file SETUP.EXE all’interno della 
cartella HEM. 
Si prega di eseguire le istruzioni sullo schermo per installare il software e tutti i 
componenti richiesti, passo dopo passo. Il codice PRODUCT KEY (4 gruppi di 6 
cifre) necessario all’installazione del software si può trovare in un file di testo 
all’interno nel CD. 
 
Il software verrà installato nella directory predefinita (Program Files/Hyper 
Electronics Mappers) o nella directory inserita dall’utente. 
Dopo l’installazione verranno generati i seguenti file: 
 

 HEM.exe 
File di esecuzione HEM. 
 

 Setup.dll 
File d’informazione HEM. 
 

 device_list 
Dispositivi gestiti dell’HEM.  
 

 DEFAULT.hem 
Questa è la mappa di default per utilizzare lo HEM. Se l’utente non vuole 
configurare una vera mappa personalizzata può semplicemente compilare la lista 
dei DVR a cui collegarsi e utilizzare questa mappa grafica che permette di 
accedere a max.10 DVR remoti attivando a piacere le visualizzazione di multi 
visione (quad/pieno schermo) 
 



MANUALE UTENTE  

SOFTWARE HEM 
Pagina: - 5 -                                                                                                     
 
                                                           
 

 
DSE s.r.l. – ITALY – WWW.DSE.EU 

 
 

 Default 
Directory di default per tutti i file HEM, le icone e i file immagine di sfondo. 
 

 System 
Directory per i file di sistema e impostazioni per i dispositivi (DVR) collegati al 
PC. I contenuti saranno aggiornati quando l’HEM è in esecuzione. Si prega di 
NON salvare alcun tipo di file utente in questa directory. 
 

 Esempi 
Directory per alcuni esempi utili. 
 
 

3. Modalità di configurazione HEM 
 

Per aprire il programma HEM: In primo luogo fare clic sul pulsante "Start". Una 
volta che viene visualizzato il menu posizionare il mouse sulla parola  "Programmi". 
Da qui si va a cercare la propria versione di HYPER ELETTRONICS MAPPERS 
quindi si clicca sul programma per aprirlo e iniziare a lavorare con HEM. 
 
Apparirà una schermata come la seguente: 
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In questo momento HEM si trova in modalità CONFIGURAZIONE e attende che 
vengano definite le impostazioni. Una volta eseguita la configurazione si potrà 
passare nella modalità ESECUZIONE che vedremo in seguito. 
 

3.1 Configurazione elenco periferiche (DVR) 
 
Ogni oggetto nello HEM è legato a un DVR remoto. Per questo la prima 
operazione da compiere è impostare la lista dei DVR a cui sarà possibile 
collegarsi.   
 
Nel programma HEM, fare clic sul menu Tools quindi selezionare 
Dispositivo->Config, la finestra di dialogo Device list apparirà sullo schermo.  
 

 
 
La finestra DEVICE LIST presenta già una serie di dispositivi DVR dove l’utente può 
andare a modificare le voci a seconda del suo utilizzo. Analogamente è possibile 
aggiungere e eliminare delle voci. 
 
In seguito riportiamo una breve descrizione di ciascuna voce: 
 

 Device Name – Inserire un nome significativo per il dispositivo (DVR). Il nome 
del dispositivo viene utilizzato in seguito per le configurazioni di tutti i dispositivi 
correlati. 
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 Type – Indica di che tipo di dispositivo si tratta.  
 

 Indirizzo – Indirizzo IP o URL per il dispositivo.  
 

 Control Port – La porta di controllo utilizzata dal DVR. Il valore di default è 67. 
E’ possibile modificare la porta di comunicazione nelle impostazioni del DVR. 
 

 Data Port – La porta per trasmettere i dati al DVR. Il valore di default è 68. E’ 
possibile modificare la porta di comunicazione nelle impostazioni del DVR. 

 
 Nome Utente – Il nome utente per effettuare il LOGIN. Esso deve essere 

presente nella lista di password all’interno del DVR. Esistono diversi livelli di 
Utente/password e ogni livello ha a disposizione diverse operazioni. Per compiere 
operazioni di ogni livello fare riferimento alla password presente nel manuale 
d’installazione del DVR. 

 
 Password – La password corrispondente al nome utente  

 
 Auto Connection – Questa opzione permette di collegarsi automaticamente al 

DVR nel momento in cui il programma HEM è in modalità ESECUZIONE   
 

 Connected – Quesa voce è solo informativa e indica se il DVR è attualmente 
collegato allo HEM. 

 
Le operazioni disponibili in questa finestra sono le seguenti: 
 

 Add 
Aggiungere un dispositivo alla DEVICE LIST. Fare clic sul pulsante ADD e 
apparirà una finestra di dialogo come la seguente. 
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Le voci sono come descritto sopra. La DIRECTORY di DEFAULT viene usata per 
salvare e poi poter recuperare la programmazione del DVR in questione.  

 
 Modify 

Per modificare le impostazioni di un DVR  
 

 Remove 
Per rimuovere un dispositivo inutilizzato o non funzionante.  

 
 Properties 

Selezionare un dispositivo dalla lista, quindi fare clic sul pulsante PROPERTIES 
per modificare la programmazione del DVR selezionato quando sarà in 
collegamento. La configurazione viene meglio illustrata più avanti. 
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3.2 Operazioni su file 
 
Una volta avviato HEM cliccare su File, quindi selezionare Nuovo per creare una 
nuova mappa, oppure Apri per aprire una mappa già esistente.  Una volta aperta o 
creata la mappa si visualizzerà sullo schermo una schermata simile a quella qui di 
seguito.  
 

 
 

 
Mappe standard già pronte 

 
Esistono alcuni grafiche di fabbrica che sono salvate nella directory DEFAULT 
all’interno della cartella di installazione del programma. Si prega di non cancellare i 
files nè spostarli in un’altra directory. 
Le denominazioni dei file di default sono le seguenti: 
 

 1Win.hem, 4Win.hem, 9Win.hem, 16Win.hem, 25Win.hem, 36Win.hem, 
49Win.hem, 64Win.hem  
Rappresentano un DVR con suddivisione dello schermo in1…64 finestre. Queste 
mappe sono definite TOP LEVEL, come vedremo più avanti. 
 

 Player.hem, PTZ.hem  
Rappresentano rispettivamente il pannello di comandi del DVR e il pannello del 
controllo PTZ di telecamere speed dome. Queste grafiche non sono TOP LEVEL 
e possono essere inserite in altre mappe. 
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3.3 Operazioni sugli oggetti 
 
Esistono 6 tipi di oggetti che è possibile inserire nelle mappe HEM: 
 
1 – Telecamera 
2 - Ingresso allarme 
3 - Uscita allarme,  
4 - DVR,  
5 – Action (azione), 
6 – Link (collegamento) 
   
Le descrizioni sono le seguenti: 
 

 Telecamera 
Questo oggetto è legato a una telecamera collegata a un DVR. In riproduzione 
live, se l’oggetto non è iconizzato, il video della telecamera viene visualizzato 
nella finestra rettangolare, e l’audio, se la telecamera è selezionata, sarà riprodotto 
nel PC.  In ogni mappa si possono inserire al massimo 32 oggetti “non 
iconizzati” riferiti a un singolo DVR.  
 

 Ingresso allarme 
Questo oggetto è corrispondente all’ingresso di allarme di un DVR. L’icona indica 
lo stato dell’ingresso. 
 

 Uscita allarme 
Questo oggetto è corrispondente a un’uscita di allarme di un DVR. L’icona indica 
lo stato dell’uscita e sarà possibile, in modalità ESECUZIONE, fare click su di 
essa per attivare l’uscita a piacere.   
 

 Dispositivo (DVR) 
Questo oggetto è corrispondente a un DVR. Questa icona permette di visualizzare 
cliccandola tutte le telecamere connesse al DVR in multivisione.  
 

 Action (azione) 
Con questa opzione è possibile inserire un’icona legata a un’azione specifica., ad 
es. il movimento di una telecamera speed dome, la riproduzione nel DVR etc. 
L’azione si eseguirà nel momento in cui sarà cliccata l’icona. La lista completa 
delle azioni disponibili è descritta più avanti. 
 

 Link (collegamento verso un’altra mappa HEM) 
Con questo oggetto si inserisce nella mappa un LINK che rimanda a un’altra 
mappa (solo del tipo NON TOP LEVEL).  
 
 

 
Aggiungere un oggetto 
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Nel programma HEM, cliccare su Object menu, e selezionare Telecamera, Ingresso 
allarme, Uscita allarme, Dispositivo, Action, oppure Link, a seconda del tipo di 
oggetto che si vuole aggiungere. 
Dopo che l’oggetto desiderato è stato selezionato, fare clic nell’area della mappa e 
trascinare il mouse fino a realizzare un rettangolo della grandezza voluta. Rilasciando 
il mouse si inserisce l’oggetto.  

 
Proprietà degli oggetti 

 
Per selezionare ed evidenziare un oggetto fare clic sul menu Object, quindi scegliere 
“Select object“.  Ora si può fare clic su un qualsiasi oggetto precedentemente creato 
nella mappa per selezionarlo. 
 
Una volta che un oggetto è selezionato, si può 
cliccare con il tasto destro del mouse, quindi 
selezionare Border per modificare le dimensioni e 
il colore del contorno dell’icona, oppure 
selezionare Properties per modificare le sue 
proprietà.   
 
 
Le modalità della voce 
Properties sono indicate qui 
di seguito: 
 

 Object type 
Il tipo di oggetto. 

 
 Top level 

Questa opzione è 
disponibile solo per le 
mappe grafiche e non per 
gli oggetti interni. Indica 
se la mappa è TOP 
LEVEL o NON TOP 
LEVEL.  

 
 Dispositivo 

Il nome del DVR a cui  
l’oggetto sarà legato.  

 
 ID 
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Indica il numero identificativo di quel determinato oggetto, ad es. il numero della 
telecamera del DVR.  Solo per le telecamere è disponibile anche l’opzione SEQ 
che significa che l’icona non visualizzerà una sola telecamera bensì la scansione 
ciclica delle telecamere del DVR. Le modalità della scansione può essere 
programmata premendo il tasto SEQ: 
 

 SEQ Settings 
Si può impostare una 
successione di telecamere e il 
tempo di permanenza di ogni 
singola telecamera.  
Occorre scegliere l’ ID della 
telecamera e il tempo di 
permanenza, poi cliccare 
Append per aggiungere la 
telecamera alla lista oppure 
Insert per inserirla sopra alla 
riga selezionata nella lista. Sono poi disponibili le solite opzioni: - Modify per 
modificare le impostazioni della telecamera; - Delete per eliminare la 
telecamera.   

 
 X 

Le coordinate X dell’oggetto nella mappa. 
 

 Y 
Le coordinate Y dell’oggetto nella mappa. 

 
 Width 

La larghezza dell’oggetto nella mappa. 
 

 Height 
L’altezza dell’oggetto nella mappa. 

 
 Video/Icona 

(Video, Icona, Video/Icona, Icona/Video).  Questa opzione è disponibile solo per 
le telecamere. Per VIDEO s’intende la visualizzazione del video per quella 
telecamera nella modalità ESECUZIONE. Per ICONA s’intende la 
visualizzazione di un’icona che rappresenta quella telecamera nella mappa con 
l’indicazione dell’eventuale allarme Motion. Per VIDEO/ICONA e  
ICONA/VIDEO s’intende poter cambiare la visualizzazione da VIDEO a ICONA 
o viceversa semplicemente cliccando, in modalità ESECUZIONE il pulsante 
destro del mouse e selezionando o deselezionando la voce ICONIZE.  
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 Icon at 
Questa opzione permette di scegliere dove voler visualizzare l’icona all’interno 
dell’immagine video (alto, destra, basso, sinistra) 

 
 Playback 

Per attivare il Playback o disattivarlo. Questa opzione è utilizzata per le 
telecamere per poter passare dalla visualizzazione live a playback in modalità di 
esecuzione.  

 
 Action  

Per i pulsanti AZIONE è possibile scegliere l’azione abbinata all’oggetto.   
 

 Toggle – Non toggle 
Per i pulsanti azione, Toggle significa che l’azione si verifica al click del mouse, 
indipendentemente dalla durata del click, mentre Non-Toggle significa che 
l’azione si verifica al click del mouse e si esaurisce al suo rilascio. 

 
 Image File 

Qui è possibile scegliere quale grafica abbinare all’oggetto. E’ possibile ricercare 
un file immagine qualsiasi in formato .BMP or .JPG. Se non si seleziona alcun 
oggetto questa opzione consente di inserire l’immagine di sfondo della mappa. 

 
 Image File - Triggered 

L’immagine (.BMP or .JPG) di questo oggetto al momento in cui viene a trovarsi 
in stato di attivazione. La funzione è attiva per Telecamera (Icona) Ingresso 
allarme, Uscita allarme e LINK. 

 
 Map File 

La mappa HEM collegato a questo oggetto. Questa opzione è attiva solo se 
l’oggetto è un link. 

 
 PTZ Panel File 

Il pannello di controllo PTZ per telecamere speed dome da richiamare se si agisce 
su questo comando in modalità ESECUZIONE.   

 
 Player Panel File 

Il pannello di controllo del DVR da richiamare se si agisce su questo comando in 
modalità ESECUZIONE.   
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Menu Modifica 
 
L’utente può tagliare, copiare, modificare o cancellare l’oggetto selezionato 
accedendo al MENU MODIFICA. 
 

Menu Contestuale 
 
L’utente può tagliare, copiare, modificare o cancellare anche accendendo al MENU 
CONTESTUALE. Facendo clic con il pulsante destro sull’oggetto da modificare nella 
mappa. 
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3.4 Opzioni 
 
Cliccare su Tools, quindi selezionare Opzioni, la finestra di dialogo Opzioni verrà 
visualizzata sullo schermo. Dopo che le opzioni sono state modificate a prorpio 
piacimento, cliccare su OK per uscire e salvare le modifiche, cliccare invece su 
Applica per salvare senza uscire, o cliccare su Cancella per uscire senza salvare. 
 

 
 
 

Auto Run 
 
In questa cartella si imposta cosa eseguire all’avvio del programma. L’utente può 
spuntare Disable per disattivare l’Auto Run e non eseguire nessuna azione all’avvio, 
oppure può spuntare  Dispositivo, HEM Map, oppure SEQ Mode / Maps per 
attivare l’Auto Run.   
DISPOSITIVO – Questa opzione permette di collegarsi automaticamente ad un DVR 
all’avvio del programma. E’ possibile nelle finsetra adiacenti scegliere il DVR e se 
visualizzare una o più telecamere in multi visione.  
HEM MAP – Questa opzione consente di richiamare una mappa HEM (solo TOP 
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LEVEL) automaticamente all’apertura del programma. 
SEQ MODE/MAPS – Questa opzione permette di mostrare una scansione ciclica di 
mappe HEM all’avvio del programma. Nella cartella successiva (SEQ Mode/Maps) è 
possibile impostare le opzioni di scansione. 

 
SEQ Mode / Maps 

 

 
 
SEQ Mode / Maps è usato per visualizzare in sequenza diverse mappe una diversa 
dall’altra con intervalli di tempo modificabili.(5-240 secondi) 
 
Nella prima riga selezionare il file HEM che si è scelto per aggiungerlo alla lista, 
cliccare su Append per aggiungere il file in fondo alla lista, cliccare su Insert per 
aggiungere il file subito sopra l’elemento selzionato, cliccare su Modify per 
modificare le opzioni del file selezionato, infine cliccare su Delete per cancellare 
dalla lista un file indesiderato. 
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Alarm Notification 
 

 
 
La scheda Alarm Notification viene utilizzato per definire come il programma HEM 
può reagire al verificarsi di un allarme su un DVR. 
le modalità di allarme segnalate dal dispositivo in modalità di esecuzione. 
 
Nella finestra Informazioni si impostano le opzioni di allarme. Come al solito è 
possibile cliccare su Append per inserire la voce come ultima nella lista sottostante, 
cliccare su Insert per inserire la voce subito sopra la riga selezionata, cliccare su 
Modify per andare a modificare una delle voci già inserita, infine cliccare su  
Delete per eliminare una voce indesiderata nella lista.   
 
Di seguito vi è una breve descrizione di ogni singola voce: 
 

 Dispositivo, tipo evento, ID sorgente – Queste tre selezioni permettono di 
identificare l’evento di allarme, indicando il DVR, il tipo di allarme (ingresso di 
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allarme, mancanza video, motion) e infine il numero ID (numero 
ingresso/telecamera)  
 

 HEM Map – Questa opzione serve per definire la mappa da far comparire 
automaticamente quando si verifica l’allarme definito. 

 
 Action -> Dispositivo, Uscita Allarme – Qui è possibile attivare un’uscita di un 

DVR in seguito a un allarme.  
 

 Action -> Show Message, Buzzer – Queste due opzioni permettono di mostrare il 
messaggio di allarme e/o attivare il buzzer del PC al verificarsi dell’allarme. 

  
 Action -> Interval – per definire per quanto tempo il BUZZER del PC resterà 

attivo dopo l’allarme. 
 
 
 

Security 
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Il sistema consente un numero illimitato di account utente. Esistono due livelli di 
password per il sistema, Admin (il più alto) e Operatore (il più basso).   
L’operatore può solamente operare in modalità di esecuzione e non può modificare le 
configurazioni. 
 
Per abilitare la protezione del programma tramite password si spunta la voce Enable. 
Nelle caselle successive si possono impostare i diversi Nome utente, password e 
Livello di accesso (operatore, amministratore).  Una volta impostati questi valori si 
clicca su Add per aggiungere il nuovo utente, si clicca su Modify per modificare la 
voce che si è evidenziata, si clicca su Delete per eliminare la voce che si è 
evidenziata.  
 
Se per un utente si va a spuntare Default Login il sistema proporrà questo utente 
come default all’avvio del programma.  
 
Sistema 
 

 
 
Il programma HEM è multilingua e si imposta automaticamente in base alla lingua di 
Windows. Se l’utente vuole usare un’altra lingua, differente da quella di Windows, 
bisogna disattivare la voce AUTO DETECTION, quindi selezionare la lingua 
desiderata.     
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4. Modalità di esecuzione HEM 
 

Una volta configurato il programma, per renderlo operativo occorre passare alla 
modalità di ESECUZIONE. Nella modalità esecuzione il programma effettua il reale 
collegamento ai DVR remoti attraverso la rete locale o internet. 
 
 

Prima dell’esecuzione 
 
Prima di attivare la modalità esecuzione verificare quanto segue: 
 
1. I DVR sono collegati alla rete e le configurazioni degli indirizzi IP sono state 

eseguite correttamente. 
 
2. DirectX® End-User Runtime 9.0 o superiore deve essere stata installata sul PC. 

In caso contrario, si prega di accedere al sito  http://www.microsoft.com per 
ottenere il download gratuito. 

 
3. Windows XP KB319740 Package deve essere stato installato sul PC se questo 

dispone del sistema operativo Windows XP SP2. In caso contrario si prega di 
accedere al link: 
http://www.microsoft.com/downloads/details.aspx?FamilyId=9B5EDFC8-A4BB-
4080-9063-6518166E2DAB&amp;amp;displaylang=en per ottenere il download 
gratuito. 

 
4. La porta 67 (porta di controllo) o la porta 68 (porta dati) di comunicazione TCP/IP 

non devono essere bloccate dal vostro ROUTER o ISP. 
 
5. Impostare la risoluzione dello schermo di almeno 1024x768 e colore a 32 bit. 
 
6. Impostare lo stile di windows “windows XP style” per avere una migliore 

visualizzazione del programma HEM. 
 
 

Attivare la modalità esecuzione 
 
Innanzitutto aprire la mappa HEM che si è configurata. Quindi dal menu File 
selezionare Run. In alternativa è disponibile il pulsante di accensione sul pannello 
comandi.  Se tutte le connessioni sono raggiungibili la mappa si animerà come nel 
seguente esempio.  



MANUALE UTENTE  

SOFTWARE HEM 
Pagina: - 22 -                                                                                                     
 
                                                           
 

 
DSE s.r.l. – ITALY – WWW.DSE.EU 

 
 

 
 
La lettera “L” dopo il titolo della telecamera sta ad indicare che si tratta di una 
visualizzazione LIVE, la lettera “P” sta ad indicare PLAYBACK.  E’ possibile 
mutare lo stato della telecamera selezionata con il menu contestuale da attivare col 
tasto destro del mouse e premere PLAYBACK. La modalità playback permette di 
ricercare le immagini registrate di quella telecamera agendo sul comando RICERCA 

 
Menu Ricerca 

 
Il comando di menu RUCERCA offre diverse opzioni di ricerca: ORA, EVENTO, PC 
VIDEO, POS. 
Tali operazioni vengono descritte di seguito:  
 

 Ricerca tramite ORA 
Cliccare sul menù Ricerca e selezionare la voce Ora quindi apparirà una finestra 
di dialogo. Qui selezionare ORA, MINUTI, GIORNO, MESE, ANNO quindi 
selezionare cosa si vuole cercare (ALLARME DA INGRESSO, MOTION, NO 
VIDEO, REGISTRAZIONE NORMALE). Cliccare sul pulsante RICERCA per 
avviare la riproduzione. E’ necessario che almeno una telecamera sia in stato 
PLAYBACK perché la ricerca abbia successo. E’ possibile peraltro porre in 
playback più telecamera anche appartenenti a file diversi. 
Una volta avviata la riproduzione è possibile agire sui comandi del menu 
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PLAYER  (avanti veloce, pausa etc.) 
 

 Ricerca per EVENTO 
Cliccare sul menu Ricerca e selezionare Evento quindi apparirà una finestra di 
dialogo. E’ possibile selezionare il dispositivo (DVR), il tipo di evento e la 
telecamera. Tutti gli eventi relativi alla telecamera selezionata saranno visualizzati 
nella lista sullo schermo. Selezionare l’evento dalla lista e cliccare su PLAY per 
riprodurre il video. Con il pulsante BACUP è possibile salvare il video sul PC 
locale. Una volta avviata la riproduzione è possibile agire sui comandi del menu 
PLAYER  (avanti veloce, pausa etc.) 

 
 Ricerca PC Video 

Questa voce permette di riprodurre files video .H264 salvati nel PC.  
 

 Ricerca POS 
Funzione non attiva 
 

 
Menu Player 

 
Il menu Player contiene tutti i classici comandi di riproduzione 
FAST BACKWARD – Indietro veloce 
FAST FORWARD – Avanti veloce 
SINGLE STEP – Avanti passo passp 
PLAY 
PAUSA 
STOP 
E’ inoltre disponibile il comando COPIA per salvare su Hard Disk il video che si sta 
vedendo, sia esso LIVE o registrato. Nella finestra che appare è possibile indicare le 
telecamere che si desiderano salvare sull’Hard Disk locale. 
Per agire con più facilità sui comandi del player è possibile attivare la visualizzazione del 
player grafico (menu Visualizza) 
 
 
Menu Visualizza 

 
 Toolbar 

Mostra/nascondi la barra degli strumenti. 
 

 Status Bar 
Mostra/nascondi la barra di stato. 
 

 Pannello Player 
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Mostra/nascondi il pannello player con cui comandare la riproduzione.. 
 

 Pannello PTZ  
Mostra/nascondi pannello PTZ per il commando speed dome.  
 

 1-W, 4-W, 9-W, 16-W 
Permette di cambiare la visualizzazione dividendo lo schermo in 1,4,9 o 16 riquadri. 
Questa opzione può essere utilizzata solo se si utilizza la mappa HEM preimpostata 
DEFAULT.HEM. Questa mappa consente di accedere a max. 10 DVR remoti e 
cliccando con il tasto destro attivare al visione a pieno schermo di una telecamera o la 
quadri visione. 
 

 Riproduzione, Registrazione, Audio in/out, Trasmissione 
Le operazioni di riproduzione, registrazione, audio in/out e trasmissione sono simili a 
quelle descritte nel manuale presente nella confezione del videoregistratore. Solo le 
opzioni Playback/Freeze agiscono su tutti gli oggetti della mappa. 
 

 SEQ Mode / Telecamere 
Attiva la scansione ciclica di tutti le telecamere per cui è stata programmata la 
funzione SEQ. 
 

 SEQ Mode / Mappe 
Attiva la scansione ciclica delle mappe se programmata. 
 

 Display GPS 
Funzione non attiva 
 

 Dispaly POS  
Funzione non attiva 
 

 Controllo Display  
Permette di selezionare alcune opzioni di visualizzazione della mappa e precisamente 
se mantenere la grandezza dell’immagine originale o adattarla alla finestra e allo 
schermo. 
 
 

Menu PTZ 
 

Il menu PTZ contiene tutti comandi necessari a comandare eventuali telecamere speed 
dome, come riportato nel manuale del DVR 
 
 
Comando degli oggetti 
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In modalità ESECUZIONE è possibile agire sugli oggetti presenti sulla mappa nei 
modi seguenti  
 

 Telecamera 
Se l’oggetto non è iconizzato, il video della telecamera sarà mostrato nel 
rettangolo, e l’audio sarà riprodotto, se abilitato. Se la telecamera è iconizzata 
l’icona segnalerà la presenza di un allarme.  
Se la telecamera non è iconizzata è possibile effettuare diverse operazioni sul 
video in questione. Infatti, cliccando sopra la visualizzazione con il tasto destro 
del mouse si apre una finestra di dialogo con una serie di operazioni che l’utente 
può impostare  
- Full screen – Telecamera a pieno schermo 
- ID –  numero della telecamera 
- Playback – Porta la telecamera in modalità Playback per la ricerca immagine 

registrate 
- Freeze – Congelare l’immagine 
- Stampa – Stampa il fotogramma 
- Snapshot – Salva il fotogramma in fromato BMP 
 
Altre opzioni sono inattive. 
Se per la telecamera è stata impostata l’opzione video/icona o icona/video è 
possibile passare da una visualizzazione all’altra con doppio click. 
 

 Ingresso di allarme 
La condizione di allarme di un ingresso, verrà mostrata da un’apposita icona. Non 
sono possibili comandi.  
 

 Uscita di allarme 
La condizione di allarme di un’uscita, verrà mostrata da un’apposita icona. 
L’utente può cliccare sull’icona per il controllo diretto dell’uscita di allarme. 
 

 Dispositivo (DVR) 
E’ sempre iconizzato e indica un DVR. L’utente può fare clic sull’icona per 
selezionarlo e passare a definire la multivisione della finestra di visualizzazione 
del dispositivo. 
 

 Action 
E’ sempre iconizzato. L’utente può fare clic su di esso per attivare l’azione 
corrispondente. Vedere lista azioni in appendice. 
 

 Link (verso un’altra mappa HEM) 
Se questo link è legato a una mappa TOP LEVEL è sempre iconizzato e l’utente 
può fare click sull’icona per passare alla nuova mappa. Si noti che se l’utente 
aprirà troppe mappe al punto da consumare troppe risorse del PC, HEM chiuderà 
automaticamente le mappe aperte meno di recente. 
Se non si tratta di una mappa TOP LEVEL non sarà mai iconizzato, ma visibile 
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per i comandi utente. 
 
4.1 Utilità - TOOLS 

 
 

 Connetti 
Nel programma HEM è possibile collegarsi direttamente a un DVR della lista 
programmata senza utilizzare le mappe. Cliccare su Tools, quindi selezionare il 
menu Dispositivo. Per connettere il programma al DVR basta selezionare il 
dispositivo a cui ci si vuole connettere nella lista, come illustrato qui sotto, quindi 
scegliere quante finestre si vogliono visualizzare, infine cliccare su OK per 
confermare. 
 

 
 

 Disconnetti 
Per disconnettersi dal corrente dispositivo. 

 
 Config 

Qui si configurano i DVR a cui collegarsi come già spiagato. 
 

Operazioni di Backup 
 
Fare clic sul menù Tools, quindi selezionare la voce Backup per richiamare la 
finestra di dialogo per impostare il Backup. 
Si possoano definire quali telecamere di quali dvr salvare, in che directory archiviare i 
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files e le modalità di tempo  
- NOW – Backup immediato 
- ONCE – Programmato a una certa data ora 
- DAILY – Ogni giorno 

 
 

 Aggiornamento Software 
L’utente può selezionare uno dei DVR presenti nella lista, quindi scegliere il file 
di aggiornamento nel PC. Fare clic sul pulsante Inizio per avviare il processo di 
aggiornamento software.  

 
Dopo che il software del dispositivo è stato aggiornato il DVR si riavvia 
automaticamente. 
 

 
 

 
5 Azioni predefinite dei pulsanti 
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 Generic buttons 
 

. (Blank) – No action at all, used to display the specified image file at the predefined 
location. 

. Audio In – toggle type, same as View->Audio In, used to enable/mute the audio 
input (Mic. In & Line In) from the PC.  If enabled, the audio input from the PC will 
be sent to the connected (DVR) device containing the focus object. 

. Audio Out – toggle type, same as View->Audio Out, used to enable/mute the audio 
output from the camera for the focus window. 

. Audio Broadcast – toggle type, same as View->Audio Broadcast, used to 
enable/disable audio broadcasting from the PC to all the connected DVRs. 

. Freeze – non-toggle type, same as View->Freeze, used to freeze/unfreeze the video 
for all the cameras. 

. Mode – non-toggle type, same as View->Playback, used to change the mode, live or 
playback, for all the cameras. 

. SEQ – toggle type, same as View->SEQ Mode / Cameras, used to switch to/from the 
SEQ mode of all the camera objects with SEQ settings in the HEM map. 

. GPS Display – toggle type, same as Object->GPS Display, used to display the GPS 
information (if any) for the DVR for the focus camera. 

. POS Display – toggle type, same as Object->POS Display, used to display the POS 
information (if any) for the DVR for the focus camera. 

. Snapshot – non-toggle type, same as Object->Snapshot, used to snapshot the video 
for the focus camera. 

 
 Player buttons 

 
. Copy – non-toggle type, same as Player->Copy, Copy button in Player Panel, used to 

call up Copy dialog. 
. Fast Backward – toggle type, same as Player->Fast Backward, Fast Backward 

button in Player Panel. 
. Fast Forward – toggle type, same as Player->Fast Forward, Fast Forward button in 

Player Panel. 
. Pause – toggle type, same as Player->Pause, Pause button in Player Panel. 
. Play – toggle type, same as Player->Play, Play button in Player Panel. 
. Play/Pause – toggle type, Play/Pause button in Player Panel. 
. Step Forward – toggle type, same as Player->Single Step, Step Forward button in 

Player Panel. 
. Stop – toggle type, same as Player->Stop, Stop button in Player Panel. 

 
 PTZ buttons – non-toggle type 

 
. PTZ Up / PTZ Down – to tilt the focus camera up/down if it’s a PTZ camera. 
. PTZ Left / PTZ Right – to pan the focus camera left/right if it’s a PTZ camera. 
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. PTZ Focus + / - – to set the focus of the focus camera far/near if it’s a PTZ camera. 

. PTZ Iris + / - – to increase/decrease the iris of the focus camera if it’s a PTZ camera. 

. PTZ Zoom + / - – to zoom in/out the focus camera if it’s a PTZ camera. 

. PTZ Goto/Set Preset – same as PTZ->Goto preset/Set preset, to goto/set the 
preset position of the focus camera if it’s a PTZ camera. 

. PTZ AutoPAN.Run / AutoPAN.Stop – same as PTZ->Auto PAN->Run/Stop, to 
run/stop the AutoPAN mode of the focus camera if it’s a PTZ camera. 

. PTZ AutoPAN.Set Start Position / AutoPAN.Set End Position – same as 
PTZ->Set start/Set end, to set the Start/End position of the AutoPAN mode of the 
focus camera if it’s a PTZ camera. 

. PTZ SEQ.Run / SEQ.Stop – same as PTZ->SEQ->Run/Stop, to run/stop the SEQ 
mode of the focus camera if it’s a PTZ camera. 

 
 Dialog-Call buttons – non-toggle type 

 
. Device Config – same as Tools->Device->Config, used to call up Device List 

dialog. 
. Software Upgrade – same as Tools->Device->Software Upgrade, used to call up 

Software Upgrade dialog. 
. PTZ Panel – same as View->PTZ Panel, used to call up PTZ Panel (default as 

PTZ.hem). 
. Search By Event – same as Search->Event, used to call up Search-by-event dialog. 
. Search By Time – same as Search->Time, used to call up Search-by-time dialog. 
. Search PC Video – same as Search->PC video, used to call up Search-PC-video 

dialog. 
. POS Search – same as Search->POS, used to call up POS-Search dialog. 
. GPS Config – same as Object->GPS Config, used to call up GPS Configuration 

dialog. 
. POS Config – same as Object->POS Config, used to call up POS Configuration 

dialog. 
. Backup – same as Tools->Backup, used to call up Backup dialog. 

 


